【引擎更新】RPG Maker MV v1.3.2 修復繁體中文問題!

更新

Hey everyone, the latest version of RPG Maker MV is here!

We would like to remind everyone to make sure to do the following steps before updating to ensure that when the update happens so your changes won’t be overwritten:

  • Make a backup of your Generator folder if you edited it. If you already upgraded from 1.2.0 this is unnecessary.
  • Replace BGM files if you got it from 1.3.0.

If you have an old project that needs updating, do the following:

  • Make a backup of your project.
  • Create a new project or go to the NewData folder in your RPG Maker MV root (where MV is installed) folder.
  • Copy the new js files (RPG*.js and Libs Folder) and replace the one in your old project. DO NOT COPY plugins.js or it will replace your plugin settings.
  • Copy index.html files to your current project.
  • It should now be updated!

 

RPG* Updates
  • Fix to the Skill owned condition in Event Condition
  • Fixed some crashes in mobile play
  • Fixed to the Scroll Text event command
  • Pixi Bug: Unnatural Tile Scaling
  • Pixi Bug: resolution is not defined
  • WebGL Blend Mode: Overlay not working on certain features
  • Character Generator:ID can now not be sequential, and qXXX can be used for ID too
  • Fix to the damage popup when drain skill is reflected
  • TilingSprite Scale Bug
  • Fix to prevent negative value to be entered in Attack State
  • Support for Direct Input Controllers (not ALL controller are supported)

 

Plugin Updates
  • Fix to some Kadokawa scripts so that their files are not removed by the “Removed unused files” in Deployment
  • BattleVoice.js
  • Foreground.js
  • TinyGetInfoWnd.js

發表迴響

你的電子郵件位址並不會被公開。 必要欄位標記為 *